You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Thursday, September 22nd 2005, 7:07pm

Kde 3.5 beta1 problems on mandriva le 2005

Hello everyone,
I have compiled kde 3.5 beta1 with construct by typing "make install" in the kdebase directory, next in the kdenetwork directory and a lot of things wasn't working correctly :
  • The configuration boxes didn't work ("Empty Page" with kcontrol, kopete configuration and konqueror configuration)
  • Konqueror couldn't connect to https sites (Unknown protocol, https)
  • I couldn't see any menu, I tried to use menudrake to rebuild the kde menu but it hasn't worked
  • I couldn't change the style, and when kpersonalizer ran, I have choice plastik and I have seen the kpersonalizer window using it.. but only this window :( I have only a default-ugly style

Next, I typed "make install" in the meta/kde directory and "make install" in the i18n/kde-i18n-fr directory :
  • The default ugly style has changed to another style, but not plastik :(
  • I could see the kopete configuration windows but it couldn't connect to msn because it seems to not support ssl (=> https for konqueror)
  • No menu yet :(
  • Some letters appeared with a different background color

Before running kde 3.5, I typed all the exports command and moved my ~/.kde to ~/.kde_old

What can I do? (I had the same problem with kde 3.5 alpha)
My JID is :
Sorry for my really bad english, I'm french


Thursday, September 22nd 2005, 8:49pm


Sorry, I did a mistake when I posted this message, I wanted to post it in "installation and configuration"..
Else, I have made a screenshot of all problems that I have :
My JID is :
Sorry for my really bad english, I'm french



Posts: 1,273

Location: Graz, Austria

Occupation: Software Developer

  • Send private message


Thursday, September 22nd 2005, 8:52pm

Which prefix did you install into?

Do you have that prefix in your KDEDIRS variable?

Qt/KDE Developer
Debian User


Thursday, September 22nd 2005, 9:10pm

I use this script to start kde (which is installed in ~/kde3.5-beta1) :

Source code

export QTDIR=~/kde3.5-beta1
export KDEDIR=~/kde3.5-beta1
export KDEDIRS=~/kde3.5-beta1
export LD_LIBRARY_PATH=~/kde3.5-beta1/lib
export PATH=~/kde3.5-beta1/bin:$PATH
export KDEHOME=~/.kde35

I think the https problem is due to openssl-devel wasn't installed, but the others are here yet...
My JID is :
Sorry for my really bad english, I'm french