You are not logged in.

Search results

Search results 1-3 of 3.

Saturday, April 2nd 2005, 5:29pm

Author: shewfly

RE: Kmix Crash on Start- Audio Lost (Signal 8 (SIGFPE))

I appologize - - I got it to work. After installing Alsa and running alsaconfig - - AND THEN rebooting - kmix launches just fine and the alsamixer also works like a charm. I was under the impression that linux didn't rely so much on rebooting the node - - no like windoze crizzzzzap. Sorry for the fodder. HOpe this may help someone in the future.

Saturday, April 2nd 2005, 3:35am

Author: shewfly

Kmix Crash on Start- Audio Lost (Signal 8 (SIGFPE))

I've had no trouble playing music on KDE 3.2 for months, however Kmixer now crashes when I try to bring it up-- taking all audio with it. I get the crash handler right away, stating: "The applicaton KMix (kmix) crashed and caused the signal 8 (SIGFPE)" (It won't give me any backtract info) I installed Alsa - - ran alsaconfig with success - - but still no sound. How can I give Kmix the boot and use something else? Is there some syntax I need to add or modify in a .config file somewhere? If you ha...

Wednesday, March 30th 2005, 2:48am

Author: shewfly

KDE Boot Failure in Mandrake 10.0

When booting into KDE a blank graphic screen flashes, fails, and goes to the terminal-- giving this message: "Error while loading shared libraries--> no such file or directory" It then goes into (paraphrasing) /usr/bin/startkde: line 201 Xmessage command not found. and "Error: can't connect kdeinit This all happened after I installed the rpm due to multiple media players telling me I needed it (Xine, XMM and mplayer). I tried installing through Mandrake's URPM...