You are not logged in.

Search results

Search results 1-9 of 9.

Saturday, August 26th 2006, 1:46pm

Author: WebDrake

Quanta Plus character encoding problem

I'm having an odd problem with Quanta Plus, which I'm using on SUSE 10.1 with Gnome as the main desktop. When go to File -> Open, the character encoding selected in the top right pull-down menu is koi8-r. I can of course change this, but every time Quanta starts up, it reverts to the same. If I look in the Quanta+ settings, Settings -> Configure Editor -> Open/Save shows that the default encoding is "KDE Default". Changing this to utf8 doesn't alter what I have described above. Besides, KDevelop...

Saturday, May 27th 2006, 3:46pm

Author: WebDrake

KsCD halting in the middle of tracks

I'm having a problem with KsCD in KDE 3.5.1 in SUSE Linux 10.1. Sometimes the playback will just halt some way into a track, as if the CD had ended early. It appears to occur in consistent places on a CD. Any ideas what can be the cause? In the KDE "Personal Settings" Audio CD section, the following is specified: Use Error Correction is ticked, and the Encoder Priority is set to Highest. If running in console, the following error is produced at startup: QWidget::setProperty( "text", value ) fail...

Wednesday, April 12th 2006, 11:42am

Author: WebDrake

Klamav error: "Can't stat input file / directory."

The above error message has started to show up when I try to scan anything using Klamav. If I go to command prompt and use clamscan all is fine; so any suggestions as to what might be wrong? Thanks in advance.

Tuesday, March 7th 2006, 1:51am

Author: WebDrake

RE: Kopete and Google Talk (Help!)

A bit of a late contribution to this thread, but I get the following message when connecting to Jabber with my address: Quoted The certificate of server could not be validated for account The Certificate Authority is invalid. I sincerely doubt someone is trying to spoof me, but why is this error occurring and is there anything I can do to fix it? Many thanks, -- Joe

Tuesday, February 28th 2006, 12:46am

Author: WebDrake

kmail: don't want global inbox

I think it's pretty obvious that one can create folders by hand and so on. But is it possible to just automatically generate separate sets of folders for each account? If not, this is a serious issue and should be fixed. I want to keep my different accounts entirely separate, but simultaneously visible, exactly as Thunderbird allows. However, if Kmail does allow this, I'd like to make the switch, since the extra integration it allows with other KDE software would be very nice. As a question, wha...

Thursday, January 12th 2006, 5:15pm

Author: WebDrake

K-menu configuration

Thanks very much. Is there any way of just deleting the part of the .kde settings that relate to the menu appearance? I'd rather not delete all my KDE settings if I can avoid it. -- Joe

Tuesday, January 10th 2006, 9:24pm

Author: WebDrake

K-menu configuration

Hello all, I'm having a problem with the K-menu under SuSE 10.0. I tried upgrading to KDE 3.5 but had to revert as it was causing stability problems. I now have an annoying situation: whereas previously the K-menu would not create a sub-menu for a "Description" if only one program existed, now all programs reside in sub-menus for their given function. e.g. whereas previously the archiving tool Ark could be reached just by Utilities -> Archiving tool, now I have to go through Utilities -> Archivi...

Tuesday, January 3rd 2006, 12:38pm

Author: WebDrake

Easy switching between "basic" and "intl" keyboard variants for the same layout

Hello all, I'm using SuSE Linux 10.0 with KDE 3.4.2 Level "b" on my Dell Inspiron laptop. The keyboard layout is United Kingdom, and this works fine; but I have found it impossible to have an easy way to switch between the basic and international variants of this layout. Most of the time the basic layout is fine, but occasionally (since I work outside the UK and I also write quite a bit in languages other than English) I need to make extensive use of accents, etc. Using the KDE Control Module, I...

Friday, December 16th 2005, 5:56am

Author: WebDrake

KsCD skipping on digital playback

Hello all, I'm a relatively new Linux user running Ubuntu 5.10 on my laptop, with both GNOME and KDE desktops installed. Under KDE, I've been having a hell of a time trying to get KsCD to achieve digital playback without skipping. DMA is enabled, the sound system has realtime priority, and I've tried large buffers; nothing works; skipping is still present. It is not constant, but occurs when the system is "distracted" by something else, for example if I am scrolling fast through a large document...