You are not logged in.

Search results

Search results 1-20 of 21.

Thursday, December 4th 2008, 11:17am

Author: beermad

RE: KDE 4 and KDE 4.1 in Kubuntu

Quoted from "magic-chef" While running Hardy (8.04) I installed the RC for KDE 4. When I upgraded to 8.10 I found I had a problem when I tried to <LEAVE> <LOGOUT>. The GUI would go to a text display and the following lines are always the last. Source code 1 2 3 Not Starting K Display Manager (kdm-kde4); it is not the default display manager Starting TiMidity ALSA midi emmulator.....[OK] I seem to have parts of both on installed. How do I get my system back to normal without a complete system re...

Wednesday, November 19th 2008, 4:35pm

Author: beermad

RE: camera browsing in kde 4.1

Quoted from "tupari" When using kde 3.5 when I plugged in my camera I would get asked if I wanted to open digiKam or browse the camera in konqueror. With kde 4.1 the camera doesn't even show up in new devices applet. I have to start digiKam in order to access my pictures. Does anyone know how to browser my camera in konqueror/dolphin ? Or a way to mount it on the filesystem? My guess would be that your camera is connecting as a camera rather than as a USB mass-storage device. If you change it t...

Friday, November 14th 2008, 12:33pm

Author: beermad

How to disable KDE Desktop Screen and have my own developed graphical application ( developed in QT ) to boot ?

Quoted from "computer" Hi , How can I disable the default KDE desktop screen and have my own developed graphical application ( developed in QT ) ? I want my application to boot up everytime when i restart , log-out or shut down my system ? Cheers !! Are you saying you don't actually want to run KDE at all? If so, just change the windowing system to use with the login menu. If you just want an app to launch WITH KDE, symlink it in ~/.kde/Autostart

Wednesday, November 5th 2008, 10:17am

Author: beermad

Switching desktop effects on and off

OK, so the desktop effects on KDE4 are finally working now I've got a decent driver for my video card. But... a well-documented problem is that applications that use GL rendering (like Google Earth, video players, etc) flicker like hell when effects are enabled. So my question is, what command can I run to switch the effects on and off? I can do it manually with Kubuntu's systemsettings, but what I really need is something I can put in a script something like: ----------------------------- #!/bi...

Sunday, October 26th 2008, 10:01am

Author: beermad

RE: Some thoughts fron an old Kde user

Quoted from "KSpartan" The worst is the new Kmenu. At least there should be a choice to select between the old traditional Kmenu and the new one. Agreed, it's totally crap and I can't imagine what the developers were thinking when they designed it. The good news is, you can right-click on it and choose the old menu. Slightly cut-down, unfortunately, without the option to show recently-used or most-used items. But still far better than the new mess.

Friday, October 24th 2008, 11:37am

Author: beermad

RE: I worked it out...

Quoted from "cjp" In the end I work out I could use dcop for this purpose, i.e: dcop kicker Panel insertApplet compizpagerapplet.desktop 6; and.... dcop kicker Panel removeApplet 6 The program kdcop was very useful for creating these calls too! A word of warning. This won't work if/when you migrate to KDE4, as DCOP has been replaced in it.

Tuesday, October 21st 2008, 12:43pm

Author: beermad

RE: KDE Problem

Quoted from "wassim" when i try to enter to my flash disk , i got these error : the System responsed : org.freedesktop.DBus.Error.AcessDenied : A security policy in place prevents this sender from sending this message to this recipient , see message bus configuration file (rejected message had interface "org.freedesktop.Hal.Device.Volume " member "Mount" error name " (unset) " destination "org.freedesktop.Hal") I think this problem is connected with apparmor, which was added to Ubuntu fairly re...

Wednesday, October 8th 2008, 11:48am

Author: beermad

Clickable links in messages from Kmail

Whenever I look at a message in Kmail, URLs are automatically converted into clickable links. Evidently because Kmail is intelligent enough to recognise them and handle them properly. I assumed every other email client had similar intelligence built in, but I've now been told by (Windows-using) friends that whenever they get emails from me they have to cut-and-paste links in order to use them. But apparently this is only a problem with emails from me. So presumably, the Windows email clients enc...

Wednesday, October 8th 2008, 11:37am

Author: beermad

RE: KDE desktop went blank, can't restore it

Quoted from "chelman" My KDE desktop went blank while trying to enable the desktop effects, I only see the mouse pointer. I've tried removing some files in the /home/.kde folder as recommended in a posting, but it hasn't worked. What should I do to restore it? I'm using KDE 4, Fedora 9 on a Sony Vaio notebook. I've also tried deleting the /tmp/.X0-lock but doesn't work. Not sure if this will help in your case, but I've just installed a Radeon X1650 and I have the same problem. Works fine withou...

Thursday, October 2nd 2008, 3:40pm

Author: beermad

RE: Hmmm; I've lost my little icons on the bottom panel...

Quoted from "schafferdavid" Hi there, I happen to have a very silly problem here: I'm on OpenSuse11 and the latest KDE; I was tweaking around the other day and lost the... I don't know the exact word in english... little icons in the bottom panel that tell you what programs are opened and enable you to switch from one to another easily. Know, when I want to go from a program to another, the window just disappears and I have to use Ctrl-Tab to switch between applications. Whatever I do, I can't ...

Tuesday, September 30th 2008, 6:23pm

Author: beermad

RE: KDE Screensavers

Quoted from "KirkD" I'm having a problem with screensavers in KDE 4.1 on Fedora 9. The default is blank screen and random, so I only really have blank screen. I've tried to install new screensavers (, but they don't appear in my screensaver selection screen. I've never found the KDE screensavers to be worth bothering with. Either they don't work properly or they aren't configurable enough. I'd recommend using xscreensaver instead. It's much ...

Sunday, September 28th 2008, 5:14pm

Author: beermad

Mouse sensitivity?

Quoted from "" I'm not big Linux user, except for a fileserver I mainly tinker with it on the side, but when it comes to desktops on it, I've always liked KDE more than Gnome. But there is one thing that I notice immediately, coming from Windows, and it's the mouse sensitivity. It's feels really slippery and unprecise, like it has a constant speed no matter how slightly you move it. And another thing, I really would like to be able to decrease the sensitivity a little more, it's still ...

Friday, September 26th 2008, 8:03pm

Author: beermad

RE: The most annoying thing about KDE 4.1

Quoted from "Staffan" This almost drives me mad! I want a "Save this as default" button somewhere in the settings, and then I want it to always open windows of that size. Also, I never want Dolphin to open the terminal window when I start up dolphin - no matter whether I used it last time I used Dolphin. I want a default window size. I also want to be able to change the size of the windows (as I can), but that should not be remembered when I close the window... On Kubuntu, systemsettings->Windo...

Wednesday, September 24th 2008, 11:46am

Author: beermad

RE: KDE symlinks and VFAT

Quoted from "jmots" Greetings-- I've just installed Fedora 9 on my laptop using KDE as the desktop manager. I want to keep my user home directories on a VFAT partition, but apparently that creates a problem. KDE wants to build symlinks in the ~/.kde directory, which aren't possible on VFAT. Is there any way to tell KDE to not use symlinks? I don't think this is going to be possible. And to be honest, I think you're going to hit all kinds of problems using VFAT for your home directory, as a lot ...

Wednesday, September 10th 2008, 8:28pm

Author: beermad

Super User and root locked out!

Quoted from "blueserver" I tried your solution. But since su and sudu are corrupted ... I get "bash: sudo: command not found". I re-booted to single user mode in unix (a command line), but that doesn't even allow the most basic usual command line options like using text editors or even standard shell commands for text like copy, move, etc. This is a truely EVIL little bug feature of KDE that everyone should beware of (in the off chance it happens to them). I noticed a few instances here of it h...

Wednesday, September 10th 2008, 7:03pm

Author: beermad

RE: I'm desperately missing...

Quoted from "beermad" 2. The return of the Kasbar. One of the most useful extensions I've found in KDE3. Update, in case anybody else wants to use Kasbar. I've found it can be run as a standalone command, so can be run at startup by Source code 1 ln -s /usr/bin/kasbar ~/.kde4/Autostart It doesn't embed in a panel, but apart from that, works OK.

Wednesday, September 10th 2008, 7:00pm

Author: beermad

RE: RE: RE: Super User and root locked out!

Quoted from "blueserver" Quoted from "beermad" Try accessing your user in a terminal and typing: su - You should then be prompted for your root password and when you supply it, you'll be logged in. Didn't work. Here is what I got in konsole: Source code 1 2 3 [myuser2@ /usr/home/myuser2]$ su - su: Sorry [myuser2@ /usr/home/myuser2]$ Ah, so you're not actually getting the opportunity to type your root password? I think this means the root account's been locked, as it is by default in Ubuntu. If ...

Wednesday, September 10th 2008, 12:53pm

Author: beermad

RE: Super User and root locked out!

Quoted from "blueserver" Hi, newbie KDE user. I assume this is common. But I am officially throwing up my hands and asking for help. For days after installing KDM 3.5 on FreeBSD 6.1, I had no trouble updating ports and installing packages using super user terminal and super user file manager. Any time I needed root permissions I simply opened the Super-User terminal. Now, after updating my ports, I suddenly can't access Root at ALL! The terminals either don't open, open with an su:sorry or "su ...

Tuesday, September 9th 2008, 12:55pm

Author: beermad

Can someone get rid of seekyou?

We don't need this idiot's irrelevant spam - can the forum owners get rid of him/her please?

Friday, September 5th 2008, 3:01pm

Author: beermad

Nepomuk - convince me that I need it

Spending a rainy day exploring my new KDE4 installation, I find I have something called Nepomuk available and running. Googling for this, it seems it's something to do with a "semantic desktop"(?) but apart from a lot of management-style gobbledegook (in the style I heard more than enough of in my many years with British Telecom) I can't find much about how (or more importantly, WHY) I should use it. Apparently it integrates into Dolphin, which I don't use any more than I used Konqueror, as I ca...