You are not logged in.

Search results

Search results 1-20 of 25.

Wednesday, July 28th 2004, 12:08pm

Author: pengo


Well, the image comment is this: "Only K" - Created by Sven Müller <lightmaker AT web DOT de> (I edited the email address in obvious places to make it less harvestable.) So I guess if you really want to know how he made it, you could try mailing him.

Monday, May 17th 2004, 12:08pm

Author: pengo


Try searching for "throbber" on You'll find a couple (this, for instance:

Monday, May 3rd 2004, 12:22pm

Author: pengo

Development files

Maybe a stupid question, but are you sure you installed the development files? I don't know about Redhat, but for Mandrake 9.1, the development files seem to be in libbzip2_1-devel-1.0.2-13mdk.i586.rpm. (These files are of course not necessary to have bzip2, so you probably do not need to do anything in particular to get konstruct to know about /usr/bin/bzip2.)

Monday, April 26th 2004, 11:59am

Author: pengo


Try selecting this in the menu you refer to: Menu effect -> Make Translucent

Thursday, April 22nd 2004, 4:13pm

Author: pengo


Being quite n00bish myself, I am not the right person to suggest that you should remove existing, working binaries. ;-) Possibly, it would be best to just install the new version for your regular user and let root keep the old one? After all, how often do you log in as root? That's just my thoughts, though. Do with them whatever you like. :-)

Thursday, April 22nd 2004, 10:32am

Author: pengo

Installation directory?

Maybe I am missing something really obvious, but doesn't ~ refer to your home directory, when it should possibly point to root's dir?

Wednesday, March 24th 2004, 3:35pm

Author: pengo


For my part I really like Konstruct, it is much easier than compiling from cvs. Make sure you read the installation instructions (particularly the bit about preconditions) before you start, though.

Tuesday, March 23rd 2004, 1:35pm

Author: pengo

Start problems

I guess it is just typos that your export stuff refers to ~/kde3.2 and not ~/kde3.2.1? Apart from that, you could try putting something like ~/kde3.2.1/bin/startkde in your .xinitrc before doing startx.

Tuesday, March 16th 2004, 10:43am

Author: pengo


I compiled 3.2.1 using Konstruct, which apparently uses QT 3.2.3, and now... yes! Success!

Wednesday, March 10th 2004, 7:43am

Author: pengo


That sounds like it could be worth investigating. Thanks!

Tuesday, March 9th 2004, 8:52am

Author: pengo


You would not happen to be using Mandrake? I get the same problem, and I suspect there is something strange with Mandrake rather than KDE.

Wednesday, March 3rd 2004, 7:20pm

Author: pengo

Other problem compiling kdebase

Then could it be that your version of QT is too old? According to the page about compiling from cvs, you need 3.2.0.

Wednesday, March 3rd 2004, 11:28am

Author: pengo


Possibly something to do with QT, then? Are you using the right version of that? Or could it be something distro specific (I use Mandrake and did not get this problem, though I did get other ones)? I'm just guessing, though.

Friday, February 27th 2004, 7:49am

Author: pengo


I guess you could take a look at the page about compiling from cvs - since 3.2 is still fairly similar to the cvs version, those instructions should be more applicable.

Thursday, February 26th 2004, 11:03am

Author: pengo

Compile error

Is this from cvs or stable? Not that I know what to do about it anyway, but if it is cvs, you could of course just wait for a while and see if someone fixes it. :-)

Monday, February 23rd 2004, 3:42pm

Author: pengo


Have you tried setting sendmail as your preferred way of sending mails? I'm no expert, but you said that any help is appreciated, and sendmail works for me. ;-)

Monday, February 23rd 2004, 3:33pm

Author: pengo


I'm not sure this will solve your problem, but if you have an old version of autoconf (<2.5X) you need to update it (you'll need to do that anyway).

Sunday, February 15th 2004, 10:16am

Author: pengo

Window decoration howto

I don't know of any tutorials about making widget themes, but here is one for windecs:

Wednesday, February 11th 2004, 7:25pm

Author: pengo


A "stupid" way of solving it would be to uninstall gnokii (unless you really need it). You'll get a message along the lines of "Can't find gnokii, some function won't work", but at least it will install.

Thursday, February 5th 2004, 7:59am

Author: pengo

autoconf version?

I'm not sure this is the same problem I had, but try updating your autoconf to version 2.5.X (unless you already have that, of course). At least for me doing that solved the compilation problem. (Apparently, Mandrake comes with a really old version.)