You are not logged in.

Search results

Search results 1-20 of 81.

Monday, September 11th 2006, 4:26pm

Author: 138

[Konqueror] gecko engine

Quoted [Konqueror] gecko engine Hi, I'm wondering if is possible to use the gecko/mozilla engine with konqueror, eventually using a "gecko tab" like firefox does with the "IE tab". It would be great, I like khtml but with all this web 2.0 thing it has some problems. roll eyes As far as I know, the answer is no. -Jusa-

Friday, September 1st 2006, 3:25pm

Author: 138

[Kopete] Textbox background-color?

Hej, by black theme do mean global colour scheme or kopete theme? If you mean global colour scheme those can be configured from the control centre -> Appearance & Themes and the configuration files can be found at $HOME/.kde/share/apps/kdisplay/color-schemes/<name-of-the-colour-scheme>. Configuration files for the kopete styles can be found at $HOME/.kde/share/apps/kopete/styles/<name-of-the-style>. You might want to take look of those and swing it from there. Lycka till! -138-

Friday, September 1st 2006, 3:09pm

Author: 138

RE: [kopete] toolbar in chat window

Hello, if I understud your question correctly, you can find toolbars settings in Settings->Configure Toolbars. Just click on the one you want to be shown, I do not know if there is a shortcut for enabling/disabling toolbars. But if it is the menubar that is missing then the shortcut for that is ctrl+m . -138-

Wednesday, August 30th 2006, 6:59pm

Author: 138

No kwallet icon in tray

Hello, one of the kwalletmanagers configuration files is in. $HOME/.kde/share/config/kwalletrc You might want to look what does it says there, mine has the following, Source code 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 [Auto Allow] web=KDE System,kmail,konqueror,kontact,kopete [Auto Deny] (removed, you do not need to know my wallets name :)) [Wallet] Close When Idle=false Close on Screensaver=false Default Wallet=(not default wallets name either :)) Enabled=true First Use=false Idle Time...

Saturday, December 17th 2005, 1:34pm

Author: 138

RE: missing icons

Hello, i've recently started using kde 3.4.2 on debian after using gnome for a while. it's great but i have a problem with my organiser (evolution-2.2.3) - it is missing icons (everything except Print, Delete and Cancel from the toolbar). as i understand it, this is a gnome application, and if fixing it is impossible, can anyone suggest a kde equivalent which includes calendar/diary, email, alarms. contacts and tasks ? I am pretty sure that fixing your problem is not impossible even though evolu...

Monday, March 21st 2005, 5:37pm

Author: 138

RE: Installing KDE 3.4 in Slackware

Hello You can find Slackware packages for KDE 3.4 from linuxpackages. I have used Konstruckt to compile KDE, but I have never used it for a system wide installation, still I would imagine that system wide installation is quite easy. When I compile software for Slackware I use checkinstall, which can found under extra directory in Slackwares ftp servers. Checkinstall makes Slackware packages so I can easily track and uninstall software that I have installed on my system. All and all, installing K...

Sunday, March 20th 2005, 4:08pm

Author: 138

RE: Disabling menu icons

Hello Have you tried right click on your menu to get the toolbar menu? From there you can select text position -> text only or from control centre -> style -> miscellaneous -> text position -> text only. That disabled icons from my main menu bar leaving only text and the latter one also crashed my konqueror... :) Does that disable the icons what you wanted to be disabled?

Sunday, March 20th 2005, 3:53pm

Author: 138

RE: [Kopete] Chat Window Quirks

Hello Have you looked settings in ~/.kde/share/config/kopeterc? I have an entry there that says Source code 1 2 [History Plugin] Auto_chatwindow=true and I use history feature, so it might help if you change that true value to false or delete whole history plugin entry. I have not tested that so take my answer with a grain of salt. :)

Sunday, March 20th 2005, 3:35pm

Author: 138

RE: k3b

Hello Does it give you any error message or does it just die silently? For me k3b seems to work normally when I start it from root account, my configuration is Slackware current, KDE 3.3.2 and Qt 3.3.3.

Tuesday, August 10th 2004, 4:14pm

Author: 138

How to...?

Hello, you can find svg viewer for windows here

Tuesday, August 10th 2004, 4:02pm

Author: 138

[kopete] 0.8.4 wont compile

Hello, try installing x***-devel package, that might help.

Wednesday, July 14th 2004, 2:26pm

Author: 138

Trouble connecting to IRC through Kopete

Hello, Quoted You do not need to recompile kopete - if suffices to add an entry in ~/.kde/share/config/kioslaverc Code: ConnectTimeout=70 Then restart kopete and it should work. (it did for me) Greeting, Matthias thanks for help but that didn't do the trick for me, still can't connect to irc server. Using kopete 0.8.3 which came with KDE 3.2.3. Has anyone else anymore ideas?

Tuesday, July 6th 2004, 2:03pm

Author: 138

Kopete: Possible to add in sound?

Hello, settings -> configure kopete -> behaviour -> configure sounds & events

Tuesday, July 6th 2004, 1:59pm

Author: 138

newbie question

Hello, kicker config file can be found at ~/.kde/share/config/kickerrc

Wednesday, June 30th 2004, 11:57pm

Author: 138


I updated my machine with swaret and had to get Xorg manually, swaret didn't update Xfree86 to Xorg automatically.

Monday, June 28th 2004, 8:29am

Author: 138

Trouble installing SuperKaramba in Mandrake 10

Hello, [code:1]checking how to run the C preprocessor... gcc -E checking for g++... no checking for c++... no[/code:1] [code:1]checking how to run the C++ preprocessor... /lib/cpp configure&#58; error&#58; C++ preprocessor "/lib/cpp" fails sanity check[/code:1] could be that you don't have C++ part of GCC installed. Check if g++ is installed, if not try installing it.

Saturday, June 26th 2004, 3:39pm

Author: 138

KOPETE ~ still cant send with enter

Hello, Quoted Quoted at the risk of revealing myself as a newbie.. how do i unpack bz? someone told me. but i forgot. (theres a lesson here, i think its never try to learn and drink alcohol) Quoted try "bzip -d <file>" or "bunzip <file>". Konqueror should hava a service menu do decompress the file but I had a problem with some formats and I don't remember if this is one of them. and if it's a *.tar.bz2 file you can do following: [code:1]tar xjvf <file>[/code:1] I have broken my system few times ...

Saturday, June 26th 2004, 3:23pm

Author: 138

where i can get gui-style for kde??

Hello, try installing kdelibs-devel rpm, and after that find out where exactly your KDE is installed by issuing the following command, [code:1]which kde-config[/code:1] on konsole. In my case result is this, [code:1]bash-2.05b$ which kde-config /opt/kde/bin/kde-config bash-2.05b$[/code:1] so you can see that KDE is installed in /opt/kde, and that is the prefix I should use when compiling KDE programs. I don't know where Redhat puts KDE but I suspect that it's somewhere under /usr, but as I said ...

Friday, June 25th 2004, 12:31pm

Author: 138

where i can get gui-style for kde??

Hello, have you tried to look from at least plastik should support translucency, I am using Slackware 9.1/KDE 3.2.3 and it works without any problems. What is your distro?

Thursday, June 17th 2004, 2:53pm

Author: 138

[kopete] Installation problems

Hello, Quoted Any thoughts on this - I'm not sure what prefix it is referring to - do I need a later version of KDE? Either that or you need a devel rpm for KDE 3.1.1. Try installing kde-3.1.1-devel.rpm, if that doesn't help, you probably need a more recent version of KDE. Quoted OK, I'm getting there (slowly!) It's allways like that when installing from the sources. edit. Quoted I'm not sure what prefix it is referring to ./configure --prefix=<path-to-kde>, you can find out the KDE prefix with ...