You are not logged in.

Search results

Search results 1-9 of 9.

Wednesday, March 10th 2004, 2:11pm


Logged in as root

I was able to log in as root. and KDE 3.2 works (so far!) Any Idea how to allow login as user? thanks John

Wednesday, March 10th 2004, 1:44pm


Sorry my mistake

it is not "I" like i, but "l" like L. Done it now. Next problem: I get the new startup screen and choose kde log in as user and a terminal window opens that is it! I cannot do anything else, the terminal window doesn't work The only way out is <ctrl><alt><F5> Any idea? thanks John

Wednesday, March 10th 2004, 1:28pm


Please help

I tried using your advice. I am now stuck with the command In, where I get following error: -bash: In: command not found Can you please help me with this? I cannot find the command In in the man pages of bash Thanks John

Wednesday, March 10th 2004, 10:38am


Suse does it for me

I have been using SUSE 6.0 about 4 years ago, than went back to Windows, Than installed SUSE 7.0, than went back to Windows. This was all based on lack of drivers and for a USER (and not a programmer) SUSE and Mandrake (I tried once 3 years ago) it was to complicated to get along. Lets face it, I want to switch on my computer and get on with my work (I am a Web-Designer). Than SUSE 9.0 came along and i am just giving it another try. Everything works brilliant, except: Suse comes with an old vers...

Wednesday, March 10th 2004, 9:28am


KDE 3.2 does not start

I don't know what am i doing wrong, but I can't get KDE 3.2 to start. I have installed kde3.2 in my home directory using konstruct and everything seems to have worked fine. I then added in .bashrc the following lines: export QTDIR=~/kde3.2 export KDEDIR=~/kde3.2 export KDEDIRS=~/kde3.2 export LD_LIBRARY_PATH=~/kde3.2/lib export PATH=~/kde3.2/bin:$PATH export KDEHOME=~/.kdetest I created kdetest in my home directory I restart the computer logging into kde and I still get my kde 3.1.4 with a few c...

Monday, March 8th 2004, 5:01pm


I still get KDE 3.1.4

I have done all the changes described in here, but I still get KDE 3.1.4. So the desktop wallpaper and some other things have changed. any idea why kde 3.2 won't start?

Monday, March 8th 2004, 11:16am


Another Problem

Thanks for your tip. Everything seems to work fine, until I got this message: checking for pcre-config... /usr/bin/pcre-config configure: error: You're missing libpcre. Download libpcre from or find a binary package for your platform. Alternatively, you can specify --disable-pcre, but some web pages - using regular expressions in Javascript code - will not work correctly, the regexp support being quite limited if libpcre isn't present. make[2]: *** [configure-work/kdelibs-3.2...

Friday, March 5th 2004, 10:53am


Kontruct Error - installing KDE 3.2

Using SUSE 9.0 Pro with KDE 3.1.4 installed. I am trying to install KDE 3.2 using konstruct and receive following error: john@linux:~/Downloads/konstruct/kde/kdebase> make build [===== NOW BUILDING: kdebase-3.2.0 =====] [fetch] complete for kdebase. [checksum] complete for kdebase. [extract] complete for kdebase. [patch] complete for kdebase. ==> Building kde/kdelibs as a dependency make[1]: Entering directory `/home/John/Downloads/konstruct/kde/kdelibs' [===== NOW BUILDING: kdelibs-3.2.0 =====]...

Thursday, March 4th 2004, 3:52pm


Upgrade KDE 3.1.4 => 3.2

I do have the thing. I want to upgrade from 3.1.4 to 3.2. but have not been able to find a propper way of doing it. I am an absolute beginner in Linux. Is there anybody who can give straight forward instructions (step by step) - (thinking of a person who doesn't know what ./configure and so on means) I want to run the new Quanta and need 3.2 to have all the features I need. I am running SUSE 9.0 Pro :cry: Please help.