You are not logged in.

Search results

Search results 1-11 of 11.

Sunday, November 14th 2004, 1:14pm

Author: nero

kmenuedit problem

Quoted Original von zlisiecki yes, in know this behaviour in suse since i know suse (some years), but they still have nothing in support database about it. I'd like to know the workaround, which anda-skoa supposes to exist in file:/sbin/conf.d there is a file SuSEconfig.susewm that handles the menu creation for the different window managers I have found last week the scripts for the menu but SuSE makes a mess all over the disk to find it back. The worse thing is they do have not documented this...

Sunday, November 14th 2004, 12:56pm

Author: nero

kmenuedit problem

Yes the Kmenu is a mess. With all respect for the people working on KDE, this one is simple one of the worse things. Using SuSE myself also, after the mess SuSE makes doubles it too. Let me try to explain. The new method use xml file(s) in /etc/xdg for layout Basic install KDE (SuSE 8.2 and 9.x) /opt/kde/share/applnk (old method) /opt/kde/share/applications (new method) /root/.kde/share/applnk (old method) /root/.kde/share/applications /home/<user>/.kde/share/applnk /home/<user>/.kde/share/appli...

Tuesday, March 9th 2004, 11:44am

Author: nero

Re: Gnokii

Quoted Original von pengo A "stupid" way of solving it would be to uninstall gnokii (unless you really need it). You'll get a message along the lines of "Can't find gnokii, some function won't work", but at least it will install. Sorry to say but it is "stupid" from the developer to include it. Not every one has a nokia phone, there are others to. When he wants support for it he should load it dynamic and if it not exist then disable the options. This for binary distros. For self compilers in t...

Tuesday, March 9th 2004, 10:33am

Author: nero

Re: Mandrake?

Quoted Original von pengo You would not happen to be using Mandrake? I get the same problem, and I suspect there is something strange with Mandrake rather than KDE. As far I know Mandrake delivers QT 3.0 KDE need at laest 3.2 (maybe 3.1 also ok) :roll: oops i didn't read wel on top

Friday, February 6th 2004, 7:29pm

Author: nero

Re: Restart and upgrade?

Quoted Original von tuxnet Quoted Original von uberpyrogeek is there any way to restart straight from KDE? instead of just logging out... I don't understand your question, if I am right, when I click on KDE menu to log off I get the option to Logg Off, Shutdown or Restart. Make the selection and click OK Quoted also, i have KDE 3.1.3 from mandrake 9.2 how do i upgrade KDE? have always installed and configured the lastest KDE on Suse with konstruct. I never used the packages before. Try it out i...

Friday, February 6th 2004, 5:12pm

Author: nero

Re: KDE 3.1.5 for SuSE 8.0 (Problem)

Quoted Original von sharif Hi everyone ... I downloaded the full package of (KDE 3.1.5) from the official site of KDE and installed all files except this file (kdemultimedia3-3.1.5-0.i386.rpm) I received this kind off conflict: --------------------------------------------------------------------------------------- file /opt/kde3/lib/kde3/kio_audiocd.la from install of kdemultimedia3-3.1.5-0 conflicts with file from package kdebase3-3.0.4-76 file /opt/kde3/lib/kde3/kio_audiocd.so from install of...

Friday, February 6th 2004, 5:00pm

Author: nero

Re: How to get KDE 3.2 on Red Hat 9?

Quoted Original von MKairys Red Hat newbie here... How can I get KDE 3.2 installed on my Red Hat 9 system? - build from sources? with Konfigure? - use the SuSe binary RPMs? Will they work? - wait and hope for Red Hat binaries? Thanks in advance for directions I am shure you don't must use SuSE. There directory layout is different as RedHat and also customized for SuSE. Building from sources hould be the best I think if you can not wait for the RedHat release wich should be the best intergrated ...

Friday, February 6th 2004, 4:51pm

Author: nero

Problem with installing kdelibs

Quoted Original von cyb What version of QT are you using ? QT3.3 is not supported by KDE, and I remember having trouble when compiling kdelibs with QT3.3. If you are using QT3.3, you can either patch kdelibs, either downgrade to QT3.2. What is SuSE doing with that? They insist on it. I have a program that will not work with it. Is there any body that have SuSE 8.2 (and/or 9.0) with KDE 3.2 working? I could even not compile 3.14 with the orginal compiler from suse 8.2 and konstruct. Got the same...

Friday, February 6th 2004, 4:32pm

Author: nero

Re: How update from 3.1.4? (noob)

Quoted Original von SupaHonn Hi. Im new to this Forum and to KDE/Lunix. I've got some noob questions about updating my KDE to 3.2. Im using 3.1.4 which came with Linux 9.0 (SuSe). So when I try to install the 3.2 base packages then yast always says that there are probs with some earlier versions and then it says that im gonna risk a unsave system (i forgot the weird word it uses). Anyways, do i have to ignore all this stuff? Or do I have to install it in a certain order? And is there the posibi...

Friday, February 6th 2004, 2:54pm

Author: nero

KDE 3.1.95 (KDE 3.2 RC1)

Quoted Original von Ricky 3.2 is out So what. How do you install it. The packages from SuSE? They have there problems also. just like the 3.1.4 for suse 8.2 For the one with Suse 9.0 the starter of this topic is using suse 8.1 and asked info for his version. Sorry Ricky but the problem is with SuSE anyway. There KDE version is customized the suse way. Using a update from KDE with konstruct will break the SuSE help. Updating from SuSE will break KDE in general. The only way is look for a distrib...

Friday, February 6th 2004, 2:42pm

Author: nero

How to update KDE version on suse 8.0

It's nice but how to do? At the Suse site go to the update of KDE They have KDE 3.2.0 available for suse 8.2. You need first the base packages I download it and put it in a folder available for Kpackage. Check with test install kdebase3. It needs kdelib3, libjasper etc. add kdelib3 to install Check with test install kdebase,kdelib3 report: error: failed dependencies: kdebase3-SuSE <= 9.0 conflicts with kdebase3-3.2.0-7 qt3 >= 3.3.0 is needed by kdelibs3-3.2.0-2 arts >= 1.2.0 is needed by kdelibs...