You are not logged in.

Search results

Search results 1-8 of 8.

Monday, April 23rd 2007, 3:34pm

Author: dholland

bad link

Gustl, Thanks for the suggestion. I went back and tried to find something like you described, but could not (both find -follow and grep -r have no problems). I suspect there may be multiple root causes to this same symptom. I did run Kmail again, and noticed that the kio_pop3 process seems to be the one that generates the "List Error" dialog. Also, when the List error comes up it looks like the thread is hung on a read_nocancel which is consistent because if I try to cancel the operation it does...

Wednesday, March 7th 2007, 4:37am

Author: dholland

Where is the configuration error

Well I selectively cleaned out the files in .kde/socket-<host> directory, and that doesn't clear up the problem. I've looked into the .kderc file, but there is no obvious error there either. I have also verified that if I kill the kmail process after the "List..." error (which never completes) there is no seg fault (duh!) I guess I'll go back to the sniffer and see if I can find any difference in the protocol exchanges between the working accounts and the faulted one. David

Tuesday, March 6th 2007, 4:03pm

Author: dholland

Configuration check

Bderenor, Have you verified you are instructing kmail to delete the messages from the server? In KonfigureKmail->accounts->modify there is a check box "Leave fetched messages on the server", be sure this is NOT checked. David

Tuesday, March 6th 2007, 3:56pm

Author: dholland

Seprate accounts

Hello, I run Kmail with 3 different accounts and each have their own inbox and sent mail folders. As you found the sent mail folders are assigned in Identities->edit->advanced. The inbox is assigned in the Account->edit destination folder pull down. It's been awhile since I set this up, so I don't remember the details, but I believe you need to create the folders and hierarchy first then select them in the dialog boxes. I have a single trash and drafts folder, but there is a pull down for drafts...

Tuesday, March 6th 2007, 3:38pm

Author: dholland

Kmail crashes during fetch

I am running Kmail 1.8.2 (KDE 3.4.2 Level b SUSE 10.0). I have three accounts configured in Kmail, and whenever I try to fetch mail from my server from one of those accounts a get a dialog box with the heading "Invalid Response From Server", and the error "Unable to complete LIST operation." At that point I click "OK". Then when I exit Kmail I get a crash (SIGSEV). I found a bug report from 2005 (99589) with status unconfirmed that is an exact duplicate of my issue, and that bug was a duplicate ...

Tuesday, March 6th 2007, 2:52pm

Author: dholland

More problems

I gave up. After resolving the D-bus issue (installing the newer library) I ran into trouble with my power management (laptop). Then after a clean restart I got into trouble with a recursive make in kdebindings, and I just couldn't spend any more time on it. I was trying to upgrade to resolve a crash in kmail which I will try to handle another way.

Monday, March 5th 2007, 2:44pm

Author: dholland


I looked into it and my distibution (SuSE 10.0) includes dbus, the get_private function was added in September 2005 at 0.36.1 The 1.0 version was released in November 2006.

Monday, March 5th 2007, 5:13am

Author: dholland

Installing KDE with konstruct - build failure

Hello, I have just tried to upgrade my version of KDE from 3.4 to 3.5.6. I am installing from sources, but I have a build error in kioslave/mediamanager. I initally tried doing a make from kdebase and had this error, so I removed the directory tree and restarted, building kdelibs first (completed) but I got the same error in mediamanager. It seems to be related to the HAL Backend... The only issue in the configure was that pesky WARNING about cdrom.h I did check my /usr/include/ and there is no ...