You are not logged in.

Hardware

Post here for problems with Hardware under KDE (e.g. Sound, ...)

Dear visitor, welcome to KDE-Forum.org. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Threads

By xeeki (Jan 3rd 2009, 2:45am)

1 8,162

By roozmarry871

(Sep 26th 2012, 7:54am)

By encore (Sep 20th 2011, 4:37am)

0 3,470

No reply

By encore (Sep 20th 2011, 4:37am)

0 1,670

No reply

By encore (Sep 20th 2011, 4:36am)

0 2,277

No reply

By encore (Sep 20th 2011, 4:35am)

0 1,870

No reply

By Kity2011 (Apr 3rd 2011, 5:02am)

0 1,838

No reply

By jamesalva (Mar 4th 2011, 8:02am)

0 2,762

No reply

By hedi01 (Dec 22nd 2010, 2:00am)

0 1,849

No reply

By iinfotech10 (Aug 3rd 2010, 9:43am)

0 2,191

No reply

By KickAss (Jul 25th 2010, 3:17pm)

0 2,040

No reply

By Enki (May 6th 2010, 8:07pm)

0 2,389

No reply

By wolfensteinkey (Apr 29th 2010, 1:27am)

0 14,088

No reply

By jensdk (Oct 20th 2009, 2:25pm)

0 2,858

No reply

By mike-H30 (Aug 17th 2008, 6:29pm)

1 3,381

By recsoft

(Aug 10th 2009, 6:28am)

By MichaelSD (Aug 15th 2008, 1:27am)

1 2,099

By rahul.drpu

(Aug 6th 2009, 11:41am)

By mae (Apr 10th 2009, 5:13pm)

0 3,050

No reply

By marchant (Jan 21st 2009, 4:54pm)

0 1,552

No reply

By Kieran (Sep 28th 2008, 7:24pm)

0 2,154

No reply

By Steven Friedrich (Sep 6th 2008, 3:05pm)

0 1,522

No reply

By raistlin_kell (Aug 30th 2008, 4:03pm)

0 1,266

No reply

Show

Statistics:

209 threads - 632 posts (0.04 posts per day)