You are not logged in.

Hardware

Post here for problems with Hardware under KDE (e.g. Sound, ...)

Dear visitor, welcome to KDE-Forum.org. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Threads

By Kity2011 (Apr 3rd 2011, 5:02am)

0 2,737

No reply

By jamesalva (Mar 4th 2011, 8:02am)

0 3,821

No reply

By hedi01 (Dec 22nd 2010, 2:00am)

0 2,912

No reply

By iinfotech10 (Aug 3rd 2010, 9:43am)

0 3,039

No reply

By KickAss (Jul 25th 2010, 3:17pm)

0 3,006

No reply

By Enki (May 6th 2010, 8:07pm)

0 3,320

No reply

By wolfensteinkey (Apr 29th 2010, 1:27am)

0 15,140

No reply

By jensdk (Oct 20th 2009, 2:25pm)

0 3,736

No reply

By mae (Apr 10th 2009, 5:13pm)

0 4,007

No reply

By marchant (Jan 21st 2009, 4:54pm)

0 2,487

No reply

By Kieran (Sep 28th 2008, 7:24pm)

0 3,117

No reply

By Steven Friedrich (Sep 6th 2008, 3:05pm)

0 2,350

No reply

By raistlin_kell (Aug 30th 2008, 4:03pm)

0 2,160

No reply

By sheytan (Aug 25th 2008, 4:55pm)

0 1,335

No reply

By bsk (Aug 22nd 2008, 4:33am)

0 870

No reply

By financial academy (Jul 18th 2008, 9:17am)

0 877

No reply

By timwilliams63 (Jul 13th 2008, 6:33pm)

0 866

No reply

By herve49 (Jul 8th 2008, 9:10pm)

0 1,142

No reply

By morpheus80 (Jul 4th 2008, 10:10pm)

0 723

No reply

By chrissai (Jun 13th 2008, 9:10am)

0 21,221

No reply

Show

Statistics:

209 threads - 632 posts (0.03 posts per day)