You are not logged in.

Hardware

Post here for problems with Hardware under KDE (e.g. Sound, ...)

Dear visitor, welcome to KDE-Forum.org. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Threads

By georgen_za (May 17th 2003, 4:32pm)

1 1,435

By Shoikan

(May 17th 2003, 8:35pm)

By kaykav (Mar 28th 2008, 2:29am)

0 1,433

No reply

By josete (Jul 9th 2003, 12:29pm)

0 1,426

No reply

By giucam (Jul 19th 2008, 11:42am)

1 1,415

By giucam

(Jul 19th 2008, 9:38pm)

By u392 (Jan 1st 2004, 1:46pm)

0 1,415

No reply

By jonnyboy (May 30th 2003, 11:26am)

0 1,392

No reply

By airplays (May 4th 2003, 4:03pm)

1 1,386

By Rinse

(May 11th 2003, 10:08pm)

By Adam Ritchie (Mar 4th 2003, 10:44pm)

0 1,378

No reply

By flight (Jun 2nd 2007, 3:24pm)

0 1,365

No reply

By rameshkumarp (Jun 13th 2003, 9:26am)

0 1,357

No reply

By sharif (Apr 18th 2003, 10:11am)

0 1,351

No reply

By kreagon (Jun 10th 2003, 8:01am)

1 1,290

By tuxnet

(Jun 18th 2003, 10:09am)

By sheytan (Aug 25th 2008, 4:55pm)

0 1,289

No reply

By conke (Sep 28th 2003, 7:19pm)

0 1,250

No reply

By sodium (May 1st 2003, 1:43am)

1 1,241

By Rinse

(May 11th 2003, 10:14pm)

By Christer (Sep 12th 2003, 3:02am)

0 1,237

No reply

By Karl Scheel (Sep 4th 2003, 12:48am)

0 1,225

No reply

By Kal (Mar 23rd 2003, 6:28pm)

0 1,225

No reply

By popcorn (Aug 7th 2003, 3:55pm)

0 1,208

No reply

By cyoeng (Aug 23rd 2003, 6:10am)

0 1,101

No reply

Show

Statistics:

209 threads - 632 posts (0.03 posts per day)