You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.




Wednesday, May 14th 2003, 6:48pm

problems with LAN browser

I have just done a fresh install of Redhat 9. Whenever I try to use the LAN browser, I get an error message that references an io-slave error. Please Help.


Thursday, May 15th 2003, 2:29am

Re: problems with LAN browser

I'm not familiar with RH 9. Is the Lisa daemon running?
something like "/etc/init.d/lisa status" will give you an idea.
You could start it "/etc/init.d/lisa start" (Addapt to your file system)




Thursday, May 15th 2003, 1:03pm

Lan Browser will not start

James - Thanks for responding. I have the Samba, Lisa, and Smb services all up and running. The exact error msg that I get is "Unable to create io-slave ... Error loading kio_lan".



Thursday, May 15th 2003, 1:17pm

Have you tried to configure Lisa in the Control Center under nerwork/lan browsing?

Have you tried running as root? There might be permission issue...


Friday, June 13th 2003, 5:50am

I have the same problem


I am having the same problem as well.

When I do a search for kio-lan in a terminal it doesn't find anything. But when searching in the kde gui find tool it finds in /usr/lib/kde3 Is there something that I'm missing here?

Any help with this problem would be more than appreciated. I have just moved over to KDE after 18 months with Gnome and have been very impressed apart from this networking problem.

This seams ot be a common problem with RH 9 so if anybody could help it sounds like there will be some happy people out there.

Snorky... :D



Friday, June 13th 2003, 7:47am

same problem

I have got the same problem too. there is an answer @

but it doesn't help me because I have used the RedHat network to update my system and therefore don't have the right dependencies anymore.

Can anybody help?