You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Tuesday, October 14th 2003, 4:43pm

fat32 drive in windows freshly created not visible in linux

I have a drive on windows (size 502 mb) partitioned with FAT32. This appears on the windows explorer but does not appear on /mnt folder.. Where am I missing the link.




Tuesday, October 14th 2003, 6:29pm

you have to do 2 thing in linux, so it will mount the new partion

at first you have to create a mountpoint e.g.
mkdir /mnt/windows

or something similar, the name dont matter...
after this root will be able to mount this partion with

mount /dev/hda9 /mnt/windows
there /dev/hda9 must be replaced with the correct partioin number on your harddrive and /mnt/windows is your mountpoint

to get the partion mouted at every systemboot you need to do the second step:
ad a line like this to your /etc/fstab

/dev/hda9 /mnt/windows vfat umask=0 0 0

you can get a more detailed help with
man vstab
man mount


In a world without fences, who need Gates?


Wednesday, October 15th 2003, 8:00pm

FAT32 share working

Thank you for the answer to FAT32 sharing. I tried as suggested. It worked What I am want to know is how to


Wednesday, October 15th 2003, 8:35pm

Re: FAT32 share working


Original von twilightened

Thank you for the answer to FAT32 sharing. I tried as suggested. It worked What I am want to know is how to

how to... what? :?:

Have a nice day!


Thursday, October 16th 2003, 5:49pm

Oh yes, would be nice to know :lol:


In a world without fences, who need Gates?


Friday, October 17th 2003, 5:09pm

how to ....



Actually, I needed to know how to untar a file which I figured out. It is

tar -zxvf yourfile.tar.gz...vow.

1) The probkem is I have an old version of amsn which does not work. I need to replace it with the new version of amsn downloaded recently. How do I replace it.

2) Any clues on how to make the sound working on kde. If I should reload some files related, how do I go about it.




Saturday, October 18th 2003, 9:10am

you can find the installation instructons for amsn here:

Has the system recognized your soundcard?


In a world without fences, who need Gates?


Saturday, October 18th 2003, 11:41am

soud card

No the sound card has not yet been detected.

I have an Intel, i810_audio. 82801BA/BAM AC'97 Audio. There is one option of Play test Sound which when clicked does not work. Any sites which suggest a way out. Any clues guyz.

Mate in Need is a Mate indeed,



Saturday, October 18th 2003, 12:36pm

The Linux sound module for Intel 8x0 chips seems to be called:

I do not know if a
modprobe -v snd-intel8x0
(as root) can load it without error.

modinfo snd-intel8x0
seems to give a lot of parameters, I have absolutely no idea if any are mandatory.

Have a nice day!


Monday, October 20th 2003, 2:19pm

Msg when modprobe is run

1) Following is the message when I run the modprobe command from the root

[root@nishith root]# modprobe -v snd-intel810
modprobe: Can't locate module snd-intel810
[root@nishith root]#

2) How can do a search for a file in the system. To take it further where would I see a list of all possible commands that work as system utilites like search for example.




Monday, October 20th 2003, 3:12pm

loading drivers

WHen I run modprobe snd-card-intel810 or snd-intel810 oommand I get a messge saying that particular module is not found. Could it be that I would need to load the drivers of this sound card again. If yes, then will I find the driver on the net, If yes then where, if no then where else will I find it. If I don't need to load the sound driver again, then how else can I try to correct this sound error.




Monday, October 20th 2003, 5:14pm

If i look in my moudules directory, i see an module called i810_audio, maybe thats the right module for you...

if you search a file via commandline use :

find <startingdirectory> -name <searchstring>


In a world without fences, who need Gates?


Tuesday, October 21st 2003, 7:31am


I do not see a i810_audio among the list of modules wihich I got when I key in lsmod. Does this imply something.


Tuesday, October 21st 2003, 12:54pm

Yes, it means that it is not loaded.

That why you should look in /lib/module/
in the sub-directory with the right Linux version number. There you need to find something about the sound in Intel 8x0 chips.

If there is nothing, look in your distribution if there is any package that would contain it. If there is really not any sound driver for i8x0 (which should not happen in a modern distribution), then try ALSA.

Have a nice day!