You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Tuesday, March 30th 2004, 10:12pm

Can't launch Konqueror from kpanel button


I'm using KDE 3.2.0 on Slackware 9.1. Everything's been working perfectly until today, when I was extracting a tarball using konqueror. I tried to open another konqueror window while it was extracting, and it didn't work. Now, I've completely rebooted my computer, and for some reason it refuses to launch konqueror when I click on my shortcut button in the panel (which I deleted and re-created). It just shows the bouncy icon next to the mouse, and then disappears. It also refuses to launch "Home" from my desktop, but it does allow "Trash" to launch konqueror from my desktop! ALT+F2 (Run) "konqueror" DOES work, as well as launching from the k-menu. This is very strange. Any ideas? Thanks for the help!


Tuesday, March 30th 2004, 10:19pm

Hmmmm. I found out that the panel button is actually running the command "kfmclient openProfile webbrowsing". I ran that from a konsole, and it says "kfmclient: ERROR: Couldn't start konqueror from konqueror.desktop: KDEInit could not launch 'kioexec' ". What happened?


Tuesday, March 30th 2004, 10:28pm


Alright, I guess I should have looked around a little more before I posted. I deleted my ~/.kde/share/applnk/konqueror.desktop file, and it's all good now. But I still don't know what happened.... :?