You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Friday, March 26th 2004, 9:59am

Kopete cannot connect to AOL or ICQ

I'm trying to connect to AOL or ICQ throug kopete but it seems not to work. Indeed everytime I connect i obtain an error message like this
"Connection with lost"

Sincerly I've tried also with Gaim obtaining the same result. I've tried also to create a new account but it does not work the same.....
what is going on? any idea?

I would like to add that I cannot connect neither using the official aim messenger for linux....maybe it is a problem with the port used but i don't know how to verify


Sunday, March 28th 2004, 9:31am


well, first, you would check your own PC's firewall settings - ask whoever installed Linux on the PC to check that.
Or, you would check to see if you're behind a router (that is, if you have a lot of comps connected to a router that's connected to your modem...) and check to see if the router is blocking those requests (routers can usually be accessed at or depending on the brand)

Hope this helps.


Monday, March 29th 2004, 3:57pm

still not working

Unfortunately it does not work. I've installed fedora on my own, and I'm directly connected to internet through the LAN of my research institute. I did not set any firewall otherwise i would not been able to connect to samba windows server. So i don't think this is the problem although I've not been able to check if port 5190 (I think that is the port used from AIM protocol or Oscar protocol) does work properly or not.
any other suggestion??


Monday, March 29th 2004, 10:35pm

Try running an nmap session and scanning port 5190 on your IP address.