You are not logged in.


Thursday, March 25th 2004, 12:00pm

[Kopete] Help me! Kopete only starts from root account...

Hi... I have a strange problem: I've just compiled and installed kopete 0.8.0 from sources. The installation has worked fine... but now i can only start kopete from root account... :cry: When I try to start it from normal user account, the system simply does nothing... My system is: Mandrake 9.2, KDE 3.1.3, Qt 3.1.2. Please help me!



Posts: 622

Location: Sydney

Occupation: Student

  • Send private message


Thursday, March 25th 2004, 12:31pm

what output do you get if you run the application from the command line?


Thursday, March 25th 2004, 12:36pm

[jadlazarus@Perseus bin]$ kopete
[jadlazarus@Perseus bin]$

here it is... absolutely nothing.... When I start Kopete from root account, instead, I get a lot of output... :cry:


Thursday, March 25th 2004, 8:56pm

When you try to start it from a regular user account, are you sure its not starting in tray mode? For me, when I start as a regular user, it always starts invisibly in the tray, and the konsole shows no echo, since it defaults back into a usable shell.


Friday, March 26th 2004, 11:45am


ooops!!! Now MAGICALLY it works!!! I've used it yesterday in root mode, and now, after the night, i've tried to start it from normal user account, just for fun... AND IT WORKS!!! :shock: :shock: :shock: I don't know what it's happened during this night.... and I've NOT rebooted my system!! Probably a stalled task? Bah... THANKS VERY MUCH for your help!!! :D