You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Wednesday, February 11th 2004, 8:07pm

I just finished the download... now what?

is there a dummy guide to install Kopete?
if (pills<=1 || pills ==0)

cout<<"Im not an addict anymore...\n";


Wednesday, February 11th 2004, 8:14pm

if (pills<=1 || pills ==0)

cout<<"Im not an addict anymore...\n";


Thursday, February 12th 2004, 4:34am

Ok, first, some information. What distribution are your running, what version of kde, what version of kopete did you download and di you download source or binary?



Posts: 622

Location: Sydney

Occupation: Student

  • Send private message


Thursday, February 12th 2004, 9:56am

If you are a beginner you may be better off to download and install a binary (like an rpm). Give us a couple more details so we can help you, as djtrippin has said!


Friday, February 13th 2004, 1:09am

I need same help!

hey linux guys, I just download the kopete-0.8.0tar.gz - and now I like to know the correct parameters, to execute this file - thank you a bunch for you help!
PC make life easy!


Friday, February 13th 2004, 4:30am

Well, first do a 'which konqueror' from the konsole, the output should be something like /usr/bin/konqueror or /opt/kde/bin/konqueror. Whatever the output, your prefix will be the output without the /bin/konqueror. Now, extract the file like this:
tar -zxvf kopete-0.8.tar.gz (or whatever the specific file name is)
cd kopete-0.8
./configure --prefix=(output from before minus /bin/konqueror)
make install

And thats it.


Friday, February 13th 2004, 3:13pm

thank you!

Thank you, very much - for you help - It's WORKING FINE!
PC make life easy!


Monday, February 16th 2004, 8:52pm


Your description is really good, thanks very much.
But i have the following problem.

Afer typing


./configure --prefix=/opt/kde3

There is this error:


configure: error: no acceptable C compiler found in $PATH

So you see. I am totaly new to this. If u need more outputs, ask for them.
It would be nice if someone could tell me what i have to do now.


Tuesday, February 17th 2004, 4:28am

Apparently you have no c compiler. You will need to find a binary of gcc for your distribution. Try a search of


Tuesday, February 17th 2004, 5:23am

you need a C complier to do that, I didn't know that....cuz with suselinux when I do make install it goes smoothly



Posts: 622

Location: Sydney

Occupation: Student

  • Send private message


Tuesday, February 17th 2004, 11:45am

The files which are distributed with a source release is just that - source. This means the cold hard code which the authors wrote for the application. Its pretty useless as just code, it needs to be compiled for the specific architecture of your computer. Thats why you need a C compiler.

Without a C compiler you wouldnt be able to install source distributions of code, only binary formats like rpm.


Tuesday, February 17th 2004, 3:56pm

Ok. Thanx. I thought something like that. I will search for it and then i'll try it again.


Original von Suselinux

t....cuz with suselinux when I do make install it goes smoothly

I have suse linux too? (9.0)

Thx again. (maybe i'll be back if i can't manage to install the gcc compiler, i'm a windows noob. At least on windows i was able to use my gcc, maybe a good sign :wink: )


Wednesday, February 18th 2004, 5:05pm

I need help again! This is what the terminal shows after I did the ./configure thing

checking for Qt... configure: error: Qt (>= Qt 3.1 (20021021)) (headers and libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
alber_mr@M110-11 in ~/DeadLetters/kopete-0.8.0>make
make: Fatal error: No arguments to build
if (pills<=1 || pills ==0)

cout<<"Im not an addict anymore...\n";


Thursday, February 19th 2004, 4:48am

What version of KDE are you running? It would appear your QT installation is too old.



Posts: 622

Location: Sydney

Occupation: Student

  • Send private message


Thursday, February 19th 2004, 5:49am

also, install qt-devel packages


Thursday, February 19th 2004, 1:29pm

I have the problem with QT like Alber

I use Mandrake 9.2 with KDE 3.1.3, but when compile, receive the same error message that Alber.
My QT libraries are updated with the last from QT web, but I don't know to do.
P.D.: At moment I don't want to upgrade KDE to 3.2 versiĆ³n. I wait to MDK 10 final.

P.D.2: Sorry for my poor english, I'm spanish.


Thursday, February 19th 2004, 5:36pm

Its KDE 3.1
if (pills<=1 || pills ==0)

cout<<"Im not an addict anymore...\n";


Saturday, February 28th 2004, 8:08am

OK, I used the method described, but when I get to the make install portion, I get this:


[sully@lanpher-209-davidrsullivan-1 kopete-0.8.0]$ make install
Making install in po
make[1]: Entering directory `/home/sully/kopete-0.8.0/po'
Making install in .
make[2]: Entering directory `/home/sully/kopete-0.8.0/po'
make[3]: Entering directory `/home/sully/kopete-0.8.0/po'
make[3]: Nothing to be done for `install-exec-am'.
make[3]: Nothing to be done for `install-data-am'.
make[3]: Leaving directory `/home/sully/kopete-0.8.0/po'
make[2]: Leaving directory `/home/sully/kopete-0.8.0/po'
Making install in be
make[2]: Entering directory `/home/sully/kopete-0.8.0/po/be'
Making install in .
make[3]: Entering directory `/home/sully/kopete-0.8.0/po/be'
make[4]: Entering directory `/home/sully/kopete-0.8.0/po/be'
make[4]: Nothing to be done for `install-exec-am'.
/bin/sh ../../admin/mkinstalldirs /usr/share/locale/be/LC_MESSAGES
mkdir -p -- /usr/share/locale/be/LC_MESSAGES
mkdir: cannot create directory `/usr/share/locale/be': Permission denied
make[4]: *** [install-nls] Error 1
make[4]: Leaving directory `/home/sully/kopete-0.8.0/po/be'
make[3]: *** [install-am] Error 2
make[3]: Leaving directory `/home/sully/kopete-0.8.0/po/be'
make[2]: *** [install-recursive] Error 1
make[2]: Leaving directory `/home/sully/kopete-0.8.0/po/be'
make[1]: *** [install-recursive] Error 1
make[1]: Leaving directory `/home/sully/kopete-0.8.0/po'
make: *** [install-recursive] Error 1

what does this mean, and how can I fix it? thanks for the help!


Saturday, February 28th 2004, 9:36am


Original von sully_51

mkdir: cannot create directory `/usr/share/locale/be': Permission denied

The command tries to install to /usr/share/locale
but fails. /usr/share/locale probably belongs to root.
Chances are you weren't root when you tried
to install it. That's what the line
"[sully@lanpher-209-davidrsullivan-1 kopete-0.8.0]$ "
suggests, too.

Say "su", enter your root password and try again.


Saturday, February 28th 2004, 8:11pm

thanks, that worked.