You are not logged in.


Thursday, February 19th 2004, 4:19am

problems intalling kopete 0.8.0 on redhat 8.0

checking for shl_unload in -ldld... no
checking for size_t... yes
checking size of size_t... 4
checking for unsigned long... yes
checking size of unsigned long... 4
checking sizeof size_t == sizeof unsigned long... yes
checking crt_externs.h usability... no
checking crt_externs.h presence... no
checking for crt_externs.h... no
checking for _NSGetEnviron... no
checking for vsnprintf... yes
checking for snprintf... yes
checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!

what do i do ?



Thursday, February 19th 2004, 4:43am

In redhat 8.0 the sbin and usr/sbin were not included in the paths. If you add these two directories to your paths, this should clear up your problem.


Thursday, February 19th 2004, 4:56am

hello drtrippin

i just addred the folders to my path and tried installing again.

no change :(

this happenes when i run ./configure


Thursday, February 19th 2004, 4:57am

heh sorry about that

djtrippin ;)