You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.



  • "MarkoSan" started this thread

Posts: 2

Location: Ljubljana, SI-EU

Occupation: Embedded Systems Engineer I

  • Send private message


Monday, July 5th 2004, 5:40am

KDM (from kde 3.2.0) won't start on XFree 4.4.0

Yesterday I've downloaded KDE 3.2.0, because I wanted to replace it with WindowMaker. So I uninstalled WindowMaker 0.0.8 and installed qt library and then KDE 3.2.0. Because I want to learn, I've downloaded source code and compiled it. Now KDE is in /usr/local/kde and now I have problems:
- when I enter runlevel 5, X server unexpectedly dies. If i wait to disable X for 5 minutes and then strart x window system manualy (with command xdm or X), it works perfectly because then I can run startkde and KDE is setup perfetcly. If i run kdm instead of xdm, kdm dies with signal 1. If I run startx, X dies and if I run startkde, ksmserver cannot be found? What the hell is going on???
- and i if get to KDE as i described before, konqueror does not display .gif pics and the output of webpage is therefore messy. What should I do?
I'd like to start working in linux like hell, but this is final problem !!!

!!!! PLEASE HELP !!!!!
there is no home like ;)