You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Tuesday, June 29th 2004, 3:34am

/.kde/Autostart "file not found" for bash scripts

I'm a bit confused about how to use bash scripts in the /.kde/Autostart folder. I've tried a few different ones and they all have the same problem which is that upon booting I'm greeted with a dialogue that says "file not found."
I started off with a simple bash script to set up samba shares and I thought that perhaps part of the problem was that it required root priviledges. I changed users and groups from a regular user to root, but that didn't change anything. I also tried putting the actual script in another folder like the desktop and just running a link to it from the /.kde/Autostart folder, but that didn't work either.
Next I tried putting in a script that didn't need root. I used one that started the cli version of streamripper. It works from the command line no problem, but in /.kde/Autostart is won't go. I can also see that by clicking on these scripts in konqueror I get the same message. I'm sure this is a simple oversight of some baic knowledge on my part and I would be delighted to know what I'm missing.