You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Tuesday, March 9th 2004, 9:43am

KDE wont start - slackware 9.1

im relatively new to linux, but im not a retard so dont treat me that way :]
i installed slackware 9.1 the toher day and was fiddling with the .xinitrc file (i was/am under the impression that this file is the one i put stuff in to have stuff be executed at startup? i might be totally wrong, but thats what i thought :P). i tried to make gaim start at startup, but i wasnt sure how so i tried ./usr/local/bin/gaim. this didnt work and now when i try to login as root (the account i used to do it), it LOOKS like its going to login (the screen flashes, as if the resolution is changing and you can quick see some text scroll by), but then it just exits to the console. no error messages or anything. there WAS an error, it said i used bad syntax or something in the xinitrc file :p. i deleted everything in the file and the error went away, but i STILL cant get into kde with root :[ i know it shouldnt matter to much, as i should have my own accounts and all, but this is mostly for messing/learning with and i dont give a shit about security :]

good luck, and thanks for any help!