You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Friday, March 5th 2004, 1:24pm

Briquolo and others

Hello all. First I'll apologize in case this is the wrong forum for this question. I browsed though games and edutainment, and other forums, and this forum seems to have the more relevant post. So OK, here is the problem. Everytime I try to open Briquolo, and a few other games, the icon bounces around for awhile as if it is trying to open then goes away. I've tried running the command "Briquolo" from "run" and the same thing happens. The strange thing is I was able to run the game, just once, from the root console by going to usr/games/briquolo and clicking on the executable icon. Next time I tried it though - no go. I am running Suse 9.0 with the latest XF86 updates, the latest NVIDIA driver for my GeForce fx5600 xt card, and kde 3.2.0 with all the latest updates as well. Has anyone else run into this problem and discovered a fix? Thanks in advance for any and all replies. Gary


Saturday, March 6th 2004, 8:55pm

Are u able to run the program from command line from an xterm or konsole window. I have read on some posts that launching applications from menu does not work sometimes.


Sunday, March 7th 2004, 2:40pm


Thank you for your reply. I downloaded the briquolo-0.4.2-alt2.i586.rpm and installed it using the "replace files" option. I can now run the game from the "run" command and have created a link to /usr/games/briquolo and added it to the menu. This works, but everytime I go to quit the game it hangs and I have to alt-ctrl-f1 and restart kde. But what the hey - it works.