You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Friday, February 20th 2004, 8:39am

Urgent help needed

Aaaargh! OK, I've been trying to update to KOffice 1.3. I went to the instructions and saw it needed kdelibs 3.1. So I downloaded and installed this first. Now nothing in KDE works. Conqueror will not find any webpage, KOffice applications or any other KDE application will no longer run. I cannot even open install/uninstall packages to put right the mistake.

What can I do? I run SuSE 8.2 with KDE 1.1.



Friday, February 20th 2004, 8:41am

Oh yes some error messages I get -

trying to bring up my google home page in Konqueror
- /opt/kde3/lib/ undefined symbol: _ZN9QGroupBox10setEnabledEb

trying to launch KWord
- KDEInit could not launch 'kword'

With trying to launch install/uninstall the icon cursor flickers and then goes out without anything happening.




Posts: 81

Location: Helsinki, Finland

  • Send private message


Friday, February 20th 2004, 11:30am


>With trying to launch install/uninstall the icon cursor flickers and then goes out without anything happening.

have you tried to use yast from the console? I mean not from the konsole(KDE application) but from the "real" console(alt + ctrl + f1). If you try to update from there does it then works?
Which version of KDE 3.X do you exactly have? I think that mixing kde versions might cause some troubles.
Siili teki maalin.



Posts: 8

Location: Aviano (PN) Italia

Occupation: Technically retired

  • Send private message


Friday, February 20th 2004, 12:04pm

Re: Urgent help needed

I think 138 is right; you should not mix different versions of kdelibs and the rest of kde (at least in the same folder). If you can still download, go to the kde 3.2 pages and get Konstruct and use it to install kdebase. You should run the program from the command line and it will build the new kde in your home directory so you won't need root priviledges. Once you have that working, you can use it to sort out your system. Beware, though, it might (will) take some time, so I don't recommend installing more than the absolute necessary to get a working kde.


Monday, February 23rd 2004, 10:30pm

Thanks for the advice folks. I've decided to bypass the problem by installing afresh on a different partition. So, I now have a redundent installation on hda3 and a working version on hda6. And - I will not try to install the latest version of KOffice again!