You are not logged in.


Saturday, February 7th 2004, 12:47am

One more dcop error...


I'm just installed a FreeBSD 5.2 (from distribution CD, no updates e.t.c). After this I have installed XFree and KDE right from this CD.

X without KDE working fine: all three default xterm windows are loaded. After installing KDE and typing startx following happened:
KDE starts to load and shows me KPersonalizer wizard. I finished answering wizard's questions, standard KDE splash-screen appears.
When 'Setting up interprocess communication' icon become active dialog appears saying 'Could not read network connection list: /home/danil/ please check that dcopserver program is running'. That's it. After hitting OK I'm going back to black :).

I searched Internet and this forum for possible solutions and found none.
I tried startx from root, I tried to delete /tmp/.ICE..., .XIce..., .DCOP... e.t.c. files, tried to chmod 777... I tried to start dcopserver from different accounts and with dfferent options, checked up the PATH variable (echo $PATH - is it right?)... I'm even do not remember what I tried else :evil:

The damn thing doesn't work!

Please, can anyone help.
Thanx in advance.

P.S. Now I try to look in startkde script... Maybe, babe...


Monday, February 9th 2004, 12:10am

Hello, everyone!

My problem is gone after I reinstalled all software (FreeBSD, XFree, KDE).