You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Friday, July 18th 2008, 9:17am

The Financial Training Academy problems with kdelibs

I'm having diffifulties with the new qt-copy and kdelibs and I didn't know if I was alone.
After installing both I ran 'kbuildsycoca' and it throws an error which says:
"Qt: Session management error: Could not open network socket" but then it runs fine.
Then when I run netshell I get the error:
kio (KSycoca): Trying to open ksycoca from /var/tmp/kdecache-kde4/ksycoca4
kio (KTrader): query for serviceType SolidTCPIPManager : returning 2 offers
lt_dlopen /home/kde4/kde/lib/kde4/ failed:
/home/kde4/kde/lib/kde4/ undefined symbol:
netshell: Error loading 'Fake', factory creation failed
ASSERT failure in QList<T>::operator[]: "index out of range", file
/home/kde4/qt-unstable/include/QtCore/qlist.h, line 371

Note that I've run: eval `dbus-launch --auto-syntax`
Also I tried changing the name in the associated .desktop file from "Fake" to "Fake TCPIP Backend" which as you see didn't change in the error message.
Any ideas?

Similar threads