You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Monday, May 7th 2007, 6:49am

K3b problem

I'm not sure this is really a k3b problem, but alas. I burnt a dvd with a pile of files on it. K3b told me the burn was succesful, listed no errors, so I deleted the stuff from my computer. Now, when I put the dvd into the computer I get told that no such file or folder exists, and looking and the dvd appears empty, however when I browse the dvd through k3b I can see all the files there, along with a pile of duplicates that shouldn't be there. But still if I try to drag the file and copy it from k3b to my desktop I get errors. Is there anyway I can recover the files on the dvd?




Posts: 127

Location: Slovenia

  • Send private message


Monday, May 7th 2007, 10:48am

Try to look at dmesg too see if your distro has problem recognising cd/dvds:
#sudo tail -f /var/log/messages
Insert a cd and watch what happens in log


Monday, May 7th 2007, 12:10pm

hi thanks for your reply.

I'll do that in the morning, getting late here. But just a thought, it's the only dvd it does it with. All the others, as well as two others I burnt at the same time load perfectly.



Posts: 127

Location: Slovenia

  • Send private message


Monday, May 7th 2007, 12:20pm

Because of that I'm interrested if it is properly recognised. Good night, reply when you get hands on problem.

This post has been edited 1 times, last edit by "kriko" (May 7th 2007, 12:20pm)


Friday, May 11th 2007, 9:48am

i think I have worked it out. When I burnt the disk I included hidden files in the burning which I think has screwed it up.

I can access the dvd through XP with no problems. But when I try to access it through opensuse, it just comes up no such file or folder, unless I open it with k3b.

I tried burning the exact same files excluding the hidden files and it has burnt perfectly. But again, once I include the hidden files is where the trouble seems to be. Don't know what the hidden files are, something in either kopete or kmail.


Saturday, May 12th 2007, 11:57am

burning the mail directory of kmail can cause problems, because kmail uses characters in the directory/file names that aren't allowed on dvd's (also not on FAT-systems)

You can work around this issue by creating a tar archive of ~/.kde and burn it on the cd/dvd
Help mee om KDE 3.5.5 in het Nederlands te vertalen