You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Friday, March 23rd 2007, 6:15am

Undefined symbol "__vt_8QCString"

After I've installed Kompose (an Expose-like application for KDE) I couldn't launch KDE. So I removed Kompose and tried to launch KDE. It didn't work either. I removed Qt and kdelibs and reinstalled them. But I still can't launch KDE.

When I tried to start kde, the FreeBSD box complains:

startkde: Starting up...
/usr/libexec/ Undefined symbol "__vt_8QCString" referenced from COPY relocation in kreadconfig
/usr/libexec/ ksplash: Undefined symbol "__vt_5QVBox"

I installed kdelibs-3.5.5 and qt-3.3.6_3

Anyonw knows how can I run my KDE?



Posts: 948

Location: Eindhoven

Occupation: Software Engineer

  • Send private message


Sunday, March 25th 2007, 3:22pm

RE: Undefined symbol "__vt_8QCString"

You're sure you installed Qt before you installed KDE? Is the KSplash binary older than the Qt libraries?
Bram Schoenmakers
KDE Netherlands (