You are not logged in.


Friday, February 2nd 2007, 10:20pm

Troubles printing in KDE


I'm having trouble using my printer out of KDE. A view weeks ago it worked fine (it's an Epson C88+) and right now it works fine if I print out of Adobe Reader.

However whenever I trie to print out of an KDE related application the application freezes up and needs to be killed. The same happens when I try to access the Printers option in System Settings.

I suspect that it happened after a KDE upgrade, but I'm not sure because I didn't print in a while.

Printing out of emacs doesn't work either.

I don't really have an idea where to start looking - so I'd appreciate any help.



P.S.: Using Kubuntu 6.06


Friday, February 2nd 2007, 11:28pm

Update: It only does that if I have the printer plugged in at stratup - if I plug it in at runtime everything works fine.


Sunday, February 4th 2007, 1:32am

Further update: It's not about the stratup - it seems to be about the initialization of the kde modules. When I start the computer, plug in the printer I have the same problem. However, when I access the printer module in System Settings and then plug in the printer everything works fine.