You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Tuesday, December 19th 2006, 5:31am

[konsole] ZModem download not triggered


When I invoke sz on a remote host that I'm logged into using konsole ZModem download does not automatically come up and prompt for download location.

This used to work for me.

After looking around it seems it may be disabled, so I added this to my konsolerc:
[KDE Action Restrictions]

I find this feature extremely useful when transferring files from old Unix boxes to my linux box.

Currently running Mandriva 2007 KDE version 3.5.4.

I have also experienced this on Kubuntu 6.0 [ edgey ]


Thursday, January 18th 2007, 5:03pm

RE: [konsole] ZModem download not triggered


Did you ever solved this problem on your kde/konsole installation?

Im facing the same problem with KDE 3.5 on Slackware 11, sz does not bring the file dialog and does not transfers anything.

I tried to put [KDE Action Restrictions] on kdeglobals and konsolerc files, with no success.

If you or anybody have success in putting the zmodem back to work on konsole, please let me know!


This post has been edited 1 times, last edit by "normanjr" (Jan 18th 2007, 5:14pm)


Thursday, January 18th 2007, 9:25pm

RE: [konsole] ZModem download not triggered


No I havent found a solution yet :(


Friday, August 8th 2008, 8:44pm

For people still searching for a solution, a patch is available here:

Why this bug hasn't been fixed in the meantime wonders me.