You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Wednesday, August 30th 2006, 10:43pm

Problem with Flexcam 100 on Kopete


I have a Flexcam 100 but it doesn't works with some of my contacts.
It works perfectly at Camstream or even in the "Configure" menu of Kopete, but when I try to send image for some contacts they dont receive it.

I tried to send for differente messengers and O.S. and the result is that it worked under Linux (kopete) and Windows (MSN Live and 7.0) AND didnt work under with others contact using the each one of this messengers.
Including, I have two contacts behind the same router, both without firewall and using the same messenger (msn 7.0) and the webcam works just with one of them!

I just dont know what is provoking this problem, but I acept sugestions.

I already tried to use amsn but the problem also occurs.

I am using Kurumin 6.0 (a brasilian Debian based distro and kopete 11.3).


This post has been edited 3 times, last edit by "trintadosete" (Sep 4th 2006, 2:35am)


Monday, September 4th 2006, 2:36am

No one sugestions??

Some problem with my english?? I am brazilian and my english is not so good...


Wednesday, September 13th 2006, 3:41am

Looks solved...


I installed the newer version of kopete (0.122) and the problem is aparently solved.

I tested with some friends and the webcam worked.



Wednesday, September 13th 2006, 3:21pm

RE: Problem with Flexcam 100 on Kopete

I had the the same problem. I would be glad to install 0.12.2, but when I try, I get the following after running MAKE


collect2: ld returned 1 exit status
make[4]: *** [] Error 1
make[4]: Leaving directory `/tmp/kopete-0.12.2/kopete/libkopete'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/tmp/kopete-0.12.2/kopete/libkopete'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/tmp/kopete-0.12.2/kopete'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/tmp/kopete-0.12.2'
make: *** [all] Error 2

I get the sense that something is wrong with my installation path, but I can't figure out what.

Any ideas?


Wednesday, September 13th 2006, 4:14pm

I use a debian based distribution, so, I installed using .deb files I got no one error.

Save Debian! :-)