You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Wednesday, June 7th 2006, 12:13pm

[Kopete] icq on port 443 in kopete 0.12


I am connecting to icq through port 443.
new kopete 0.12 connects correctly ( or but after cca second is disconnected.

There is no problem with previous version of kopete...

thanks, miso

This post has been edited 1 times, last edit by "hlavki" (Jun 7th 2006, 12:19pm)


Thursday, June 22nd 2006, 9:19am

RE: [Kopete] icq on port 443 in kopete 0.12

same problem here but with port 5050 as well. I'm guessing this problem has nothing to do with port number and maybe has everything to do with us being behind a restrictive NAT/Firewall.


Thursday, June 22nd 2006, 11:59am

I think I have the same problem here. I can connect to the icq server like normal. After a while I get a notification, that I was disconnected...some disconnections later I get the 10 minutes warning, that I connected to fast.

I am using Kopete 0.12 (also used the beta before with no problems) with KDE 3.5.3 on a Gentoo System. And yes, I am behind a router (linksys with newest dd-wrt).

All other stuff works like charm.


Monday, June 26th 2006, 7:56am

Same problem here; I've tried port 80 and 443. I can connect but I get disconnected shortly afterwards. It worked fine in the previous versions of Kopete. I'm using Miranda-IM through wine now...


Monday, June 26th 2006, 8:33pm

OK, now I am getting disconnected after a half second or so :(

It have started to work again....very mistery

This post has been edited 1 times, last edit by "Moshroum" (Jul 2nd 2006, 3:28pm)