You are not logged in.


Thursday, February 9th 2006, 2:12am

[Kopete] Cannot use Jabber

Hello all!

Something's borked with my Kopete install. At one point, several months ago, jabber worked properly. I had it configured (and working) with

Lately, I've gotten interested in google talk again, so I decided to reconfigure it. I've upgraded KDE once or twice since that point, from 3.4.2->3.5.0->3.5.1 .

As soon as I went to "Add Account", pulled up the "Add Account" wizard, and clicked on "Jabber", then Next, I get a message, 'Cannot load the Jabber protocol plugin.' Strangely, the Groupwise protocol doesn't work, either. Everything else works perfectly.

I've tried creating a new user account, removing the kdenetwork3-InstantMessenger RPM and reinstalling, downgrading to 3.4.2 (just the Kopete RPM only). After I uninstalled the RPM, I erased every file on my drive containing the word "Kopete".

Upon reinstallation, I get the same message when attempting to configure jabber. I've also tried to setup jabber from a different (new account) user on the same machine. This failed as well.

System Configuration:
OpenSuSE 10.0, x86_64, updated to KDE 3.5.1 using latest kde-stable APT-RPM for SuSE.


Wednesday, February 22nd 2006, 8:07pm

RE: [Kopete] Cannot use Jabber

bump! Can anyone help me? :)



Posts: 105

Location: US

Occupation: Software Engineer

  • Send private message


Thursday, February 23rd 2006, 9:09pm

RE: [Kopete] Cannot use Jabber

it's probably still finding an old/bad plugin somewhere. if you installed kopete to /usr/local or /usr or someplace like that, it's possible that those incompatible plugins are being found, so i would search there and remove any remnants.