You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.



  • "SAngeli" started this thread

Posts: 19

Location: Italy

  • Send private message


Monday, November 7th 2005, 5:43pm

KDE mediamanager


Linux 2.6.12-gentoo-r9 #5 Thu Sep 29 13:16:16 CEST 2005 x86_64 AMD Athlon(tm) 64 Processor 3200+ AuthenticAMD GNU/Linux

I updated my PC up to kde 3.4.3 and got two errors:
when I boot up and login I get this KDE error:
Error - KDesktop
The KDE mediamanager is not running

Any help please?

thank you,

Posts: 1

Location: Bristol, UK

Occupation: Student

  • Send private message


Saturday, January 28th 2006, 5:37pm

Hi, I have this problem too.

In KDE Components > Service Manager, KDED Media Manager is checked to "Use", but isn't running. When I press Start, KDE says "Unable to start service."

Any idea what's going on?

Cheers :)
KDE 3.4.3 on Gentoo Linux 2005.0 w/ kernel 2.6.15; amd64; nForce3; sata; GeForce 6600gt agp
"The sauce is strong in you, young Piewalker!"
Registered Linux User #381314


Wednesday, February 8th 2006, 6:40am



Posts: 6

Location: Israel

  • Send private message


Friday, March 31st 2006, 5:52pm

i have this issue too :-(

i have this issue too :-(

it started after updating kde 3.5.1 to 3.5.2 ( i think)

on fc5-devel ( 2.6.16-1.2088_FC6 , kdelibs-3.5.2-1 , hal-0.5.7-3 , dbus-0.61-3 )



Posts: 1

Location: WV

Occupation: Web Developer

  • Send private message


Thursday, December 7th 2006, 2:15pm


I dont know if anyone else has solved this problem yet, but i was having this issue also and was stumped for a couple days. after looking at it i found that the was missing and there was a there instead.

all i did was make a symlink from the to the

ln -s /usr/lib/ /usr/lib/

and everything that needed magically worked again, this included kde mediamanger, monodevelop, and kde burn base url notifier for me.

hope this helps
Gentoo Linux 2.6.19 PREEMPT x86_64 AMD Athlon(tm) 64 Processor 3000+ 2.2 GHz 2GB RAM


Wednesday, December 20th 2006, 8:05pm

RE: Workaround

Thanks! I was having the same problem with gnucash, googled and found this post. Symlinking did the trick, hopefully there are no repercussions...



Posts: 1

Location: IRAN

  • Send private message


Sunday, March 18th 2007, 5:55pm


Run revdep-rebuild

more info -> revdep-rebuild
Iranian (persian) Python WebSite:

This post has been edited 2 times, last edit by "bayazee" (Mar 18th 2007, 7:37pm)