You are not logged in.

Dear visitor, welcome to If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.



Posts: 622

Location: Sydney

Occupation: Student

  • Send private message


Saturday, October 8th 2005, 3:46pm

FYI: akode is known to be very unstable and buggy at times.

That said, so is aRts...

KDE really has to get its multimedia backend sorted out



Posts: 22

Location: Montreal, Canada

  • Send private message


Sunday, October 9th 2005, 5:23am

You know, in defense of aRts, I have yet to find a "bug". Every problem that I have had was a result of my not understanding something - and a severe lack of documentation (endemic in our Linux world).

But overall, the performance and utility of aRts has not let me down.

My KDE system is 100% aRts - and it is flawless. I run Skype while XMMS handles my music and my system notify sounds are working all at the same time. Not too bad :-)



Posts: 1

Location: Ventura, California U.S.A.

Occupation: Computer Systems Analyst

  • Send private message


Friday, November 18th 2005, 4:13pm

My .ogg: No, but .wav Yes Solution

I thought you'd like to know what I found. I upgraded SuSE from Pro 9.3 to the retail 10.0. Afterwards, playing .ogg files resulted in silence (and no error message), but playing a .wav file worked.
I fixed it under kmix, under the Sitches tab, by selecting (i.e. turning the radio button yellow) the item called "IEC958 In Monitor" (my guess is that it became unselected as part of the upgrade. Kmix says my soundcard is a "C-Media PCI CMI8738-MC6".
Thanks for your time.


Thursday, March 2nd 2006, 6:46pm

Solution for my Inspiron 8100

I had the same problem with my Insprion 8100 with ESS Maestro-3i sound. The notifications were working when I installed Kubuntu 5.1, but when I upgraded KDE to 3.5.1 they stopped working.

The solution for my system was really simple. In System Settings, go to Sound & Multimedia, Sound System, then the Hardware tab. Select an audio device other than "Autodetect". In my case "Advanced Linux Sound Architecture" seems to work really well.



Posts: 1

Location: Massachusetts

Occupation: EMC|Documentum Consultant

  • Send private message


Friday, April 20th 2007, 12:27am

Kubuntu Feisty Fawn upgrade gave me this pain

I was having this problem until I did the following:
1. move the ~/.asoundrc to my ~/tmp folder
2. move the ~/.asoundrc.asoundconf to my ~/tmp folder
3. move the /etc/asound.conf to /etc/asound.conf.bak
4. I had TWO "audio" groups. I deleted one. (I deleted the wrong one first, so I had to add it back with the same gid)

I restarted the sound system and *immediately* got system sounds (whether I have the audio device set to Auto Detect or ALSA).

(This is on Kubuntu 7.04)

Looks like I'm very late in the game in contributing, but I'll throw this out here in case this issue crops up for someone else and this can help them.